End of Support:
Knitware Sweaters version 2.22
(Instant Stitch "Sweater Design")
Great Knit Designs does not support Knitware Sweaters version 2.22.
This is the version of Sweaters that was included in the Instant Stitch
package as "Sweater Design".

The license to continue selling this version of Sweaters in the Instant
Stitch packet expired in 2004. Copies of Instant Stitch with this version of
Sweaters should include a disclaimer that "Sweater Design" is not
supported. Repeated attempts to contact vendors of Instant Stitch by
Great Knit Designs have been in vain.

If you wish to have the current version of Knitware Sweaters, you must
purchase a license for Sweaters 2.50. See
Ordering Info.

For a description of the new features introduced with version 2.50,
please go
here.
horizontal rule